Temporary disruption on services
Incident Report for FA Forever
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 22:46 UTC
Investigating
Dear commanders,

tonight we found a security vulnerability in our API. After some evaluation today we decided that we immediately need to hotfix this issue regardless of the impact it will have on our other services.

As a result of that a lot of errors will occur around FAF will break, especially in the area of statistics., The website is the most prominent example right now :(

We are in contact with the developers of the library where the problem occurs and are searching for a solution. However the current situation might last for a week or longer.

We apologize for the inconvenience, but the protection of your personal data has the highest priority.
Posted Mar 20, 2020 - 13:39 UTC
This incident affected: Web Site, Lobby Server, Game Relay Server, Live Replay Server, Replay Server, Mod vault, and Map vault.