API Denial of Service
Incident Report for FA Forever
Resolved
The problem vanished.
Posted Oct 19, 2020 - 19:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2020 - 20:44 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2020 - 19:37 UTC
Investigating
Something or someone is causing maximum load on our API and database. We are investigating.
Posted Oct 17, 2020 - 19:14 UTC
This incident affected: Web Site, Lobby Server, Game Relay Server, Live Replay Server, Replay Server, Updates Server, Forums, Wiki, API, IRC Server, Mod vault, and Map vault.