Lobby server connection issues
Incident Report for FA Forever
Resolved
This incident has been resolved.
Posted Sep 25, 2019 - 08:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2019 - 20:29 UTC
Investigating
We are currently investigating this issue.
Posted Sep 24, 2019 - 19:56 UTC
This incident affected: Lobby Server.