Server outage
Incident Report for FA Forever
Resolved
This incident has been resolved.
Posted Dec 28, 2019 - 14:23 UTC
Monitoring
All systems should be back online.
Posted Dec 28, 2019 - 12:22 UTC
Identified
The issue has been resolved, the server has been restarted. We are working on getting all services back up.
Posted Dec 28, 2019 - 12:12 UTC
Update
We are continuing to investigate this issue.
Posted Dec 28, 2019 - 11:46 UTC
Investigating
We are currently investigating this issue.
Posted Dec 28, 2019 - 11:44 UTC
This incident affected: Web Site, Lobby Server, Game Relay Server, Live Replay Server, Replay Server, Updates Server, Forums, Wiki, API, IRC Server, Mod vault, and Map vault.