Server database overload
Incident Report for FA Forever
Resolved
This mornings lobby server release re-activated updating of achievements. Unfortunately the updating of achievements causes some very slow queries to run. This eventually caused too much db load which brought down the whole API.
Updating of achievements is deactivated again, until we find a performance fix.
Posted Apr 18, 2020 - 20:52 UTC
Investigating
We are currently investigating this issue.
Posted Apr 18, 2020 - 19:37 UTC
This incident affected: Web Site, Lobby Server, Replay Server, Forums, Wiki, API, Mod vault, and Map vault.