Issues with downloading game files
Incident Report for FA Forever
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 10:49 UTC
Monitoring
The content server running an apache2 was overloaded with the amount of long-running download requests.
We replaced the apache2 webserver with an nginx at 19:11 UTC and the issues seems to be resolved.

We're still unsure why the lobby server was affected by this at all, but the download issues seems to have caused a massive spike of people relogging in over and over again.
Posted Sep 12, 2020 - 21:25 UTC
Investigating
We are currently investigating this issue.
Posted Sep 12, 2020 - 19:45 UTC
This incident affected: Lobby Server.