Mail server outage
Incident Report for FA Forever
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 09:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2020 - 20:56 UTC
Update
We are continuing to investigate the issue. Registration is currently impossible.
API services as logging in and creating games should be unaffected again.
Posted Mar 01, 2020 - 17:09 UTC
Update
The mail server outage is causing the API not to respond sometimes. This may result in missing game modes in the create game list, issues with logging in as well as the website.
Posted Mar 01, 2020 - 15:59 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2020 - 14:06 UTC
This incident affected: Web Site.