Forums webserver is responding slowly
Incident Report for FA Forever
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 09:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2020 - 20:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2020 - 15:52 UTC
Identified
The issue has been identified and we're attempting to fix it.
Posted Mar 01, 2020 - 15:50 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2020 - 14:05 UTC
Investigating
We are currently investigating this issue.
Posted Feb 26, 2020 - 11:41 UTC
This incident affected: Forums.